What is the difference between 1.x and 2.x of jquery

Versions of 2.x leave behind the older Internet Explorer 6, 7, and 8 browsers. In return they are smaller, faster, and can be used in JavaScript environments where the code needed for old-IE compatibility often causes problems of its own. The jQuery team still supports the 1.x branch which does run on IE 6/7/8. You can (and should) continue to use jQuery 1.x on web sites that need to accommodate older browsers.

Popular posts from this blog

How to delete / clear queue of PowerMTA